Falconry Forum (IFF)


Go Back   Falconry Forum (IFF) > FORUM SERVICES > Forum Website > Forum Server, Software Features & Feedback Issues

Reply
 
Thread Tools Display Modes
  #21  
Old 14-04-2012, 02:26 PM
PenelopeP's Avatar
PenelopeP PenelopeP is offline
Jo Charles
Passage
 
Join Date: Jun 2007
Location: Rotherham
Posts: 3,505
Default Re: Forum Speed?

Both yesterday and today, I try to log in and it brings up invalid summat or other, but if I close browser and reopen it takes me straight to home page and Im logged in
Reply With Quote
  #22  
Old 14-04-2012, 11:46 PM
Fudge100's Avatar
Fudge100 Fudge100 is offline
John
Passage
 
Join Date: Nov 2006
Location: North of Brig a Doon
Posts: 2,903
Smile Re: Forum Speed?

Quote:
Originally Posted by PenelopeP View Post
Both yesterday and today, I try to log in and it brings up invalid summat or other, but if I close browser and reopen it takes me straight to home page and Im logged in
Same here. Tell the truth paul, you,ve broken it , have,nt you. Lol

Last edited by Fudge100; 14-04-2012 at 11:47 PM. Reason: correction
Reply With Quote
  #23  
Old 14-04-2012, 11:59 PM
1Red12's Avatar
1Red12 1Red12 is offline
Roy - Official Site Sponsor
Passage
 
Join Date: Feb 2008
Location: Plymouth.Devon.
Posts: 1,852
Default Re: Forum Speed?

No problems here
Reply With Quote
  #24  
Old 15-04-2012, 11:38 AM
Hawkmaster's Avatar
Hawkmaster Hawkmaster is offline
Paul Hill
Passage
 
Join Date: May 2004
Location: Devon
Posts: 2,861
Default Re: Forum Speed?

Guys all the people that I have helped to fix this problem find it works after they have cleared the cache and cookies in their browser.

So you are experiencing any hassles please do so

Sorry for the inconvenience but it was a security issue that needed immediate addressing.
__________________
Best way to contact me is by TEXT 07790942348
Reply With Quote
  #25  
Old 15-04-2012, 07:45 PM
PenelopeP's Avatar
PenelopeP PenelopeP is offline
Jo Charles
Passage
 
Join Date: Jun 2007
Location: Rotherham
Posts: 3,505
Default Re: Forum Speed?

Quote:
Originally Posted by Hawkmaster View Post
Guys all the people that I have helped to fix this problem find it works after they have cleared the cache and cookies in their browser.

So you are experiencing any hassles please do so

Sorry for the inconvenience but it was a security issue that needed immediate addressing.
Ive done that, it's still doing it.
Reply With Quote
  #26  
Old 16-04-2012, 09:46 AM
PenelopeP's Avatar
PenelopeP PenelopeP is offline
Jo Charles
Passage
 
Join Date: Jun 2007
Location: Rotherham
Posts: 3,505
Default Re: Forum Speed?

Quote:
Originally Posted by PenelopeP View Post
Ive done that, it's still doing it.
Its actually saying INVALID REDIRECT URL
Reply With Quote
  #27  
Old 16-04-2012, 07:31 PM
NoMoon's Avatar
NoMoon NoMoon is offline
Paul
Passage
 
Join Date: Jan 2007
Location: north east
Posts: 1,526
Default Re: Forum Speed?

Quote:
Originally Posted by PenelopeP View Post
its actually saying INVALID REDIRECT URL
Ditto
__________________
still howling at the moon
Reply With Quote
  #28  
Old 17-04-2012, 11:27 AM
Hawkmaster's Avatar
Hawkmaster Hawkmaster is offline
Paul Hill
Passage
 
Join Date: May 2004
Location: Devon
Posts: 2,861
Default Re: Forum Speed?

That only tells me your cached log in address is incorrect.

Please log in with:
www.falconryforum.co.uk

Thanks and hope this will help?
__________________
Best way to contact me is by TEXT 07790942348
Reply With Quote
Reply

Bookmarks

Tags
feeling, forum, home, page, speed, stole, wow

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.